Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
2009 500ss running wierd
#1
so i now have just over 1300 miles on my refreshed motor and 1000 of them has been trouble free. the day after the pig roast in fopo i was riding home from camp and the sled fell on it face. just thought i fouled a plug. Changed them out and it rode good for another 5 miles or so and did the same. was thinking maybe i got some bad gas or something. first time i changed plugs one was wet one was dry. after it did it a second time i checked them and they were both dry? not really sure what is going on. nursed it back home with it running good for a long stretch and them simply falling on its face. it stays running but its almost like its running on one piston. drained gas when i got home and put some fresh non ethenal in. again runs good no problems then randomly shits the bed. started to think because it has been so cold that maybe my carbs were freezing. so then we went out friday morning i turned on my heated carbs to see if that would help. made it about 60 miles or so and after we stopped to eat went back out running great the down the flats and did the same thing. like a plug is fouled or its getting way to much gas or oil or something. WOT at 40mph sounding like dog poo baaaaaaaaaaaaa. again the same thing yesterday running great down the RRbed in frankfort get another few miles and baaaaaaaaa. let it set and idle for 30sec and its good for another few miles then the same thing. 

so now i dont know what to do im going to start with a fresh new set of plugs monday after work im going to go get some. also when im at the dealer im going to ask about a fuel filter because i have no clue where it is or if it even has one. (cant see one at all and i looked)

any suggestions on what could be my problem would be great. i need to start making a list of things to start eliminating. 

thanks ahead of time! 
Aaron
A Ski-Doo with nitrous is like a girl with an STD
you want to hit it bad but are afraid of the consequences. 
Reply
#2
Was it sucking powder in the air intake? Snows deep and fluffy....
Reply
#3
I thought about that to. My screen that keeps snow out has had a rip in it since I bought it never had problems but like you said there is a lot of snow out there. That was another thing I was going to ask about tomorrow.
A Ski-Doo with nitrous is like a girl with an STD
you want to hit it bad but are afraid of the consequences. 
Reply
#4
Plug caps worn? Wire that has rubbed someplace causing a weak spark?
Reply
#5
Caps are ok make a nice clicking sound when I push them on and are tough to come off. I will have to trace wires back to check for rub marks. That reminds me to check the wires that I had to unhook to pull motor, something could be loose or something
A Ski-Doo with nitrous is like a girl with an STD
you want to hit it bad but are afraid of the consequences. 
Reply
#6
Keep um coming! The ol gale needs a good look over this far into the season
A Ski-Doo with nitrous is like a girl with an STD
you want to hit it bad but are afraid of the consequences. 
Reply
#7
thinking it might be the stator plate has gone bad, has a crack, or lost one of its fins. going to check wires before pulling it all apart but im leaning toward that as being the problem. It may just be one of the wires has come loose in the plug but we shall see. Hope its not the problem and its just a loose wire or something but idk. damn stator plates are 400 bucks wtf! lol will find out tomorrow night when I get it to a warm garage.

any other ideas to check let me know
A Ski-Doo with nitrous is like a girl with an STD
you want to hit it bad but are afraid of the consequences. 
Reply
#8
2016's pics/specs have been released! Is your sled efi or carbed? Do you run any K100, Startron or the like? Something getting hot after use and when cools---okay for awhile? Could be as already stated something of an electrical component.

Mike's Motor Sports---your thoughts?
Snowmobile America. Founded by snowmobilers for snowmobilers.
Reply
#9
(02-24-2015, 10:10 AM)eltigre Wrote: 2016's pics/specs have been released! Is your sled efi or carbed? Do you run any K100, Startron or the like? Something getting hot after use and when cools---okay for awhile? Could be as already stated something of an electrical component.

Mike's Motor Sports---your thoughts?


carb sled and yeah I saw the new sleds lol. Cant afford one right now. im starting to look for land and a modular home, or possibly something I can turn key and walk in lol.

normally I run lucas ethenal treatment but I have been trying to fill with non ethenal gas whenever possible.

It seems to me more of a random thing. that's why I am thinking electrical of some kind. hope its nothing serious but we shall find out tomorrow after work.
A Ski-Doo with nitrous is like a girl with an STD
you want to hit it bad but are afraid of the consequences. 
Reply
#10
Its like a doctor trying to diagnose a sore back over the phone, very hard to do without seeing patient.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Facebook Feed

Live Chat